En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

Association  freeGuppY

gylogo.png

Pour les utilisateurs de GuppY

  • Adhérents
  • Adhérer
  • Don

2019

Adhérents asso freeGuppY

imasso.gif

Bienvenue ! smile

 

Faire un don

donate_eur.gif

Merci ! smile
 

Vous êtes ici :   Accueil » Forum » A.G. 2014 » 2015 » Questions diverses concernant l'A.G. et le C.A. de l'asso freeGuppY pour l'exercice 2014 » 2015.
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Forum - A.G. 2014 - 2015 - Questions diverses concernant l'A.G. et le C.A.
de l'asso freeGuppY pour l'exercice 2014 - 2015.



le 13/11/2014 @ 21:52
par JeandePeyrat

JeandePeyrat

Administrateur


Bonjour à tous,

C'est dans ce fil que vous pourrez poster vos questions concernant l'A.G. et le C.A. de l'asso freeGuppY 2014 - 2015

Amicalement,
Jean

Poster une réponse Haut  
Réponse n° 1
--------
le 13/11/2014 @ 21:21
par JeanDenis

JeanDenis



Bonsoir à tous,

Une nouvelle AG va commencer, je suis très satisfait de faire partie de cette aventure !

Très cordialement,
Amitiés à tous,
Jean-Denis

Site web JeanDenis
Poster une réponse Haut  
Réponse n° 2
--------
le 14/11/2014 @ 17:46
par Henri_AUBERT

Henri_AUBERT



Bonjour tout le monde, bonjour président.Dans quelques mois (février 2015) nous allons célébrer le premier anniversaire de Guppy V5,Pendant un temps, j'ai tenté de suivre les évolutions de cette mutation et j'ai compris que ça ne serait pas si facile de passer de la version précédente à la nouvelle (modification de tous les plugins). J'ai attendu, pensant qu'il allait y avoir des correctifs, ce qui s'est passé la version 5.5 a évolué : normal.Je n'ai pas osé demander de l'aide, respectant le temps passé par toute la G. team à mettre en oeuvre un tel chambardement. J'ai senti aussi, mais je me trompe peut-être, un certain abandon d'acteurs principaux : Monptinet dans son post du 5 avril 2014, ne tarit pas d'éloges mais précise que "simple comme guppy" c'est terminé...Voici donc ma question : est-ce que les utilisateurs des versions précédentes pourront toujours avoir recours aux compétences de la Guppy-Team, qui forcément pense maintenant V 5. pour une aide ponctuelle sur la précédente version et pourquoi pas pour migrer vers la dernière mouture de Guppy 5.8 ?

Henri,

Site web Henri_AUBERT
Poster une réponse Haut  
Réponse n° 3
--------
le 14/11/2014 @ 19:26
par Corrector

Corrector

visiteur

Bonjour à tous,

Je suis passé à la version 5.0 au prix de quelques efforts ; et ce n'est pas fini car je ne la connais pas encore à fond ; mais il m'a fallu plusieurs années pour être vraiment à l'aise avec la 4.6. Et j'en connais qui ont laissé tomber les CMS. Car il faut quand même pas mal lire, essayer, maîtriser les bases de la bureautique, être méthodique, savoir sauvegarder des données ; tout cela est-il simple pour le commun des utilisateurs ? Je suis bien placé pour répondre : non ! Alors gare au risque de juger trop vite.

Pourtant, je participe à la rédaction des aides, je fais de la traduction en anglais, je suis ce qui se passe sur le forum. Mais je sais que quand il n'est pas nécessaire de s'adapter, de faire un effort d'apprentissage, c'est qu'il n'y a rien de neuf. Apprendre, c'est toujours devoir changer des habitudes.

La 5.0 est donc vraiment nouvelle ; je suis en plein dans sa découverte pratique sur mes sites, et pourtant, j'ai  peu de temps à y consacrer actuellement. Mais je suis très satisfait.

Elle est nouvelle, pas d'une manière superficielle ou cosmétique ; elle est nouvelle dans ses fonctions, dans sa logique rigoureuse ; mais elle est la digne fille de la 4.6, puisque s'y retrouvent bien des éléments de la 4.6. Le dépaysement est donc loin d'être total.

J'ajoute que beaucoup de gens pour qui je fais des sites trouvent insurmontable de choisir, de retenir, des identifiants. Alors, il faut se souvenir que dès les premières évolutions de la 4.6, des voix se sont élevées pour dénoncer l'abandon du "Keep It Super Simple". GuppY n'a jamais semblé "simple" pour tout le monde ! Ceux qui prodiguent leur aide sur le forum en sont très conscients !

Croire qu'avec quelques commandes, on peut faire des quantités d'opérations, c'est croire au Père Noël. Et on sait faire de moins en moins de choses... Les gens, jamais les mêmes, qui habitent chez moi quand je m'absente quelque temps n'utilisent pas ma machine à Expresso : c'est qu'il faut l'arrêter quand les tasses sont pleines. Et les voitures conduisent de plus en plus à notre place (Pas la mienne, qui aura trente ans le 5 avril )! A force de simplifier la vie... On perd des savoir-faire. Le GPS est un autre exemple bien connu.

Non, pour ceux qui veulent vraiment du très simple, les CMS comme Wordpress sont très satisfaisants.

Que des auteurs de plugins soient déçus, c'est normal puisque la 5 intègre bien des fonctions qu'il fallait jadis créer sous forme de modules à ajouter. Mais moins de plugins de base à installer, à mettre à jour, c'est plus simple je trouve.
Et pourquoi s'appuyer sur le travail de la GT, pour l'enrichir, et ne pas vouloir intégrer l'équipe ? Ça, je ne pige toujours pas.

J'ajoute que les codeurs, et en particulier Saxbar bien sûr, ont pris soin d'apporter des fonctionnalités utiles, et courantes sur la Toile, an tout chambouler justement. Et Guppy peut-il se permettre de rester techniquement à la traîne ?  Malgré cela, l'exigence de simplicité, de facilité d'emploi a hanté toute l'équipe, tandis que les testeurs ne se privaient pas de critiquer et de proposer des idées.

La GT ne pense pas "forcément" V5 ; en revanche, elle pense forcément toujours à sa raison d'être :"Se consacrer au contenu". Et je constate que les utilisateurs de la 4.6 sont loin d'être oubliés. Pourtant l'équipe n'est pas très nombreuse. Or rien n'interdit à des bénévoles de continuer à s'occuper de la 4.6. On les attend ! Il y a bien des amoureux de la Deuche ! Je me demande d'ailleurs si cela n'existe pas déjà sur la Toile...

Donc, le mot "chambardement" me semble excessif. Dans la mesure où Guppy permet maintenant de faire tout ce que font les pros, c'est bien une révolution ; les révolutions n'ont d'ailleurs "chambardé" qu'en apparence.

Comme il est toujours possible de rester simple dans les choix d'utilisation, je ne vois pas où est le problème. Par exemple, pour l'instant, je n'utilise pas encore de "boîtes menus" ; ça viendra quand j'en ressentirai le besoin.

Un dernier mot sur l'aide : en demander, c'est toujours aussi rendre service aux autres utilisateurs. Et en obtenir tout en s'instruisant ! J'ai encore appris des trucs dont j'avais besoin sur le forum de freeguppy. Il ne faut donc pas s'en priver !
Et notamment pour migrer vers la 5.08 justement ! C'est bien de ça qu'il s'agit aussi sur freeguppy ! Et quand on bosse sur  les textes de l'aide en ligne et intégrée pour essayer de la rendre plus efficace, c'est bien à cela qu'on travaille !

Merci pour  tout ça !

Bravo et merci ! Gérard

Ecrire à Corrector
Poster une réponse Haut  
Réponse n° 4
--------
le 14/11/2014 @ 20:33
par Papinou

Papinou

Admin


Bonjour Henri,

Avec une bonne préparation, la migration d'un site en 4.6.28 n'a rien d'insurmontable, et dans la très grande majorité se passe très bien.

La plupart des cas que nous avons pu voir avec des problèmes venait d'une insuffisance dans la préparation du site.

Oui GuppY 5 est une révolution, une révolution réussie au service des utilisateurs de GuppY par tout ce qu'elle apporte. Un simple exemple: la fonction Installer de GuppY 5 permet de patcher, de garder le renommage des fichiers sensibles en réduisant le risque d'erreur à zéro ou presque.

Chacun peut avoir un avis, mais "simple comme GuppY" n'est pas terminé, au contraire nous travaillons à simplifier encore des fonctions de GuppY 5.
Tu peux tester en local GuppY 5 et tu verras que toute la partie Admin a été revue et est plus intuitive et fonctionnelle aujourd'hui.

Je ne partage pas du tout le point de vue que tu cites, et il est facile d'en faire la démonstration.
 
Citation : Henri_AUBERT


Je n'ai pas osé demander de l'aide.

 
 Il n'est pas trop tard, et tu sais bien que tu n'auras pas de refus, il me semble préférable de migrer vers GuppY 5 que de garder une version qui n'évoluera plus et de toute façon sera obsolète.

Avant le début de l'AG et la sortie du prochain patch, ce sera difficile, mais pour ma part j'ai bien noté.

Cordialement, Papinou

Poster une réponse Haut  
Réponse n° 5
--------
le 14/11/2014 @ 21:23
par JeandePeyrat

JeandePeyrat

Administrateur


Bonsoir Henri,

 
Citation : Henri_AUBERT

J'ai senti aussi, mais je me trompe peut-être, un certain abandon d'acteurs principaux : Monptinet dans son post du 5 avril 2014, ne tarit pas d'éloges mais précise que "simple comme guppy" c'est terminé...

 
Certains acteurs ont arrêtés leurs développements de plugins et ont même arrêtés tout court  pour des raisons personnelles qui n'ont rien à voir avec la V5.

Un seul exemple ; JeanMi, qui a largement participé aux tests et même contribué de manière très efficace à la sortie de la V5. Je le salue au passage et le remercie encore. o

En ce qui concerne Phil de Monptinet, il a été invité à participer aux bêta tests et à décliné l'invitation alors qu'il ne connaissait pas encore le contenu de cette V5. La raison invoquée était le manque de temps si je me souviens bien. J'ai encore son mail pour vérifier si besoin.

Depuis la V5 est sortie et le site de Phil semble en hibernation mais je n'ai aucune information sur la raison de cette mise en veille.

En ce qui concerne l'aide que tu souhaites, Papinou t'a répondu et je crois savoir qu'il est déjà intervenu plusieurs fois sur ton site donc tu sais que tu peux compter sur lui et si besoin de l'ensemble de la GT.

Voilà ce que je peux en dire,

@ Bientôt,

Amicalement,
Jean

Poster une réponse Haut  
Réponse n° 6
--------
le 15/11/2014 @ 11:19
par Henri_AUBERT

Henri_AUBERT



Bonjour à tous.Merci infiniment pour vos réponses qui vont toutes dans le sens que j'attendais.Vraisemblablement la révolution m'aura fait douter. Pas des metteurs au point du nouveau CMS, mais de moi et de mes capacités à m'adapter à la nouveauté. Le fait même d'avoir posé la question prouve que je n'ai pas abandonné et que je compte bien, avec votre aide y arriver. Je ne doute pas un seul instant que la V 5.0 soit nouvelle et mon souci a été de savoir : est-ce que j'aurai avec cette nouvelle formule, tous les avantages dont je bénéficie actuellement et notamment adm_members de Phil. Ce n'est plus le cas aujourd'hui. J'adhère pleinement aux explications fournies suite à ma question et nous (AAKPPA & moi) sommes rassurés. Je reconnais également avoir toujours eu les aides souhaitées et je remercie Papinou pour celles-ci. Je ne manquerai pas de faire appel à lui, maintenant que je sais que je peux, après l'A. G. et la sortie du prochain patch.Bien amicalement, merci encore. Bonne suite d'A. G.

Henri,

Site web Henri_AUBERT
Poster une réponse Haut  
Réponse n° 7
--------
le 21/11/2014 @ 10:20
par tonton_christian

tonton_christian



Bonjour à tous,

j'apporte mon grain de sel surtout pour m'abonner au fil k

Citation : Papinou

...il me semble préférable de migrer vers GuppY 5 que de garder une version qui n'évoluera plus et de toute façon sera obsolète.

 

En ce qui me concerne, c'est moi qui vais être obsolète bientôt! Et lorsque j'ai regardé la v5 à sa sortie j'ai décidé de ne pas migrer, pas à cause des difficultés techniques de migration (je partage tous les arguments cités avant); mais je pense qu'il faut repenser différemment un site en V5. Or ça c'est un peu tard pour moi.

Comme de plus j'ai développé des plugins pour mes propres besoins, je peux les faire évoluer sur une v4 qui ne bougera plus. Je peux même m'amuser à forker ce que je refusais auparavant.

En tout cas pour suivre assez régulièrement le forum, je peux témoigner que les questions sur le v4 (même v4.6.9 ou par là) ne restent pas sans réponse et avec la même bonne humeur (je vous admire parfois pour votre calme!).

Christian

Réfléchis bien ... avant !


Rectifié par tonton_christian le 27/11/2014 @ 10:28
Site web tonton_christian
Poster une réponse Haut  
Réponse n° 8
--------
le 27/11/2014 @ 10:46
par Saxbar

Saxbar

Administrateur


Bonjour tonton_christian,
 
Citation :

En ce qui me concerne, c'est moi qui vais être obsolète bientôt!

 Cà ne tient qu'à toi de migrer en v5, car la 5.0.9 qui sort demain a encore bien évolué côté migration.

Et partant du principe "qui peut le plus peut le moins", tu n'est pas obligé de chambouler ton site pour migrer, la réorganisation peut se faire tranquillement par la suite, en local d'abord, le temps d'apprivoiser cette v5 qui fait encore trop peur, et il n'y a aucune raison.

En ce qui concerne les plugins, les principaux sont intégrés, pour les autres, il suffit d'aller faire un tour sur GuppULand pour voir que l'offre v5 s'est bien étoffée.

Une certitude, la 4.6 n'évoluera plus, elle deviendra un jour ou l'autre totalement obsolète vu les rapides évolutions du PhP qui aujourd'hui voit le 5.3 en fin de vie.

Donc tu sais ce qu'il te reste à faire.

Amicalement, Saxbar.

Poster une réponse Haut  
Réponse n° 9
--------
le 28/11/2014 @ 19:31
par Lavachequireve

Lavachequireve



Bonsoir à tous. Mon petit grain de sel aussi ! Je pense qu'il vaut mieux concentrer son énergie à migrer en V5 et à faire évoluer son site avec cette dernière version que de rester sur une V4 qui au final demandera autant de soin et qui sera obsolète et non sans faille.
 La V5 a une sécurité renforcée et permet un "lookage" quasi infini et bien plus actuel et un site fonctionnel, ce serait dommage de ne pas mettre ceci à profit pour son site.
Essayer en local et rédiger les aides pour la V5 a fait que j'ai dû me pencher sérieusement sur la V5 et je n'en connais pas encore toutes les astuces, je me réfère régulièrement aux aides et même à celles que j'ai moi même rédigées ! Mais ça vaut le coup ! Les migrations se passent en général bien, si on prend soin de bien préparer son site avant le grand saut. L'utilisation de guppy en local permet cette opération sans prendre de risque et permet dans la foulée de tout bien reconfigurer et bien-sûr d'essayer des nouveautés tout en prenant son temps.
Je vous encourage donc à vous lancer et à effectuer votre migration en V5, et pourquoi pas d'abord essayer un guppy 5 de base en local pour vous familiariser avec cette version avant de migrer.
 Bonne migration.e
Cordialement

Cordialement. Lavachequireve

Site web Lavachequireve
Poster une réponse Haut  
Réponse n° 10
--------
le 30/11/2014 @ 12:47
par equitathome

equitathome



Bonjour Monsieur le Président, bonjour à tous.

Et merci. Merci à tous ceux qui ont permis cette évolution, cette version v5. Pour des raisons sans rapport avec GuppY je ne l'ai pas encore installée mais j'avais commencer à la tester à sa sortie pour m'y préparer. J'avais également été pressenti pour être bêta testeur mais j'ai dû m'y refuser par manque de temps.

Je suis tout à fait d'accord avec Corrector, notamment lorsqu'il écrit « Apprendre, c'est toujours devoir changer des habitudes. » Développeur après avoir été utilisateur, mainteneur puis formateur pour divers logiciels professionnels durant des années et sur tous les continents, combien de fois n'ai-je pas entendu « Avec l'ancien logiciel XXXX on pouvait faire ça comme ça, c'était plus pratique » ou « Avec l'ancienne version, c'était présenté différemment, c'était plus simple » « On ne peut plus faire ça ? On ne va jamais s'en sortir » ? Tout cela est le résultat de l'accoutumance et c'est on ne peut plus humain. Par expérience, passézs les premières peurs, les premiers ressentiments et étant obligés d'utiliser le logiciel, tout se passe pour le mieux. Certes, les utilisateurs de GuppY ne sont pas contraints de changer de version mais, avec un peu volonté, ils feront le pas d'eux-mêmes car il est très souvent préférable de se forcer à s'adapter pour évoluer plutôt que de refuser l'obstacle et stagner. C'est aussi une question de caractère.

Merci donc à toute les GuppY teams et aux développeurs de plugins qui se sont succédés depuis le début de l'aventure.

Après cette digression, je pose les questions suivantes : Combien sommes-nous dans l'association ? Avons-nous une idée du nombre d'utilisateurs et/ou de sites GuppY toutes versions confondues (par version ce serait du luxe !). Un comptage du nombre d'utilisateurs du forum pourrait peut-être nous donner une idée.

@+

François
Rectifié par equitathome le 30/11/2014 @ 13:09
Ecrire à equitathome Site web equitathome
Poster une réponse Haut  
Réponse n° 11
--------
le 30/11/2014 @ 13:50
par Papinou

Papinou

Admin


Bonjour François,

Je peux répondre à la première partie de ta question.

A ce jour, nous sommes 71 membres de l'asso freeGuppY à jour de leur cotisation annuelle.

Ce qui explique le quorum de 36 conformément aux statuts.

Cordialement, Papinou

Poster une réponse Haut  
Réponse n° 12
--------
le 30/11/2014 @ 22:36
par bouc3

bouc3



Bonjour à tous,
Bien d'accord avec Saxbar et  Lavachequireve  cette version 5 ce n'est vraiment que du bonheur...si on a manipulé la version 4 on s'en sort très bien avec la 5. Les mises à jours avec l'installateur plus besoin de "patcher" ...un vrai bijou..et bien d'autre chose encore que vous pourrez découvrir si vous passez à la V5
Enfin moi je ne reviendrais pas en arrière.. Merci le GuppyTeam

Cordialement Bouc3

Ecrire à bouc3 Site web bouc3
Poster une réponse Haut  
Réponse n° 13
--------
le 30/11/2014 @ 23:52
par aldweb

aldweb



Dire qu'on en est à la V5 !
Qui peut se targuer d'avoir connu la V0 ? e

@+
aldweb
Site web aldweb
Poster une réponse Haut  
Réponse n° 14
--------
le 01/12/2014 @ 08:06
par JeandePeyrat

JeandePeyrat

Administrateur


Bonjour Laurent,

 
Citation : aldweb

Qui peut se targuer d'avoir connu la V0 ?

 

Si tu parles de MiniPortail, oui je m'en souviens avant d'être membre de la GT.

Amicalement,
Jean

Poster une réponse Haut  
Réponse n° 15
--------
le 02/12/2014 @ 00:21
par aldweb

aldweb



Bonjour Jean.
Et oui, je parlais bien de miniPortail (et pas MiniPortail, car comme dans GuppY, les majuscules-minuscules importaient k).
La V1 fut la première publiée sur le web, les versions V0.x sont restées dans mon espace de test, donc tu n'as pas connu la V0 e.
Rigolo, ici, c'est toujours le jeu de smileys d'origine des V0 et V1 qui est utilisé ! l

@+
aldweb
Site web aldweb
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  



Vous êtes ici :   Accueil » Forum » A.G. 2014 » 2015 » Questions diverses concernant l'A.G. et le C.A. de l'asso freeGuppY pour l'exercice 2014 » 2015.
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  2960151 visiteurs
  1 visiteur en ligne

Connectés :
( personne )
Snif !!!

Lettre d'information

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
56 Abonnés

COTISATIONS --> ACTIONS --> INTERACTIONS


Grâce à vos dons et adhésions, nous allons pouvoir améliorer la cohésion des développeurs. améliorer les conditions de travail,
attirer de nouveaux talents et diminuer le turn-over.

C'est déjà commencé, nous avons déjà mis en oeuvre la chaîne de solidarité.

Merci aux pionniers qui ont déjà souscrit une adhésion.

Grâce à vous, quand vous verrez la prochaine version, vous aussi, vous pourrez dire :
"C'est moi qui l'ai fait !"

"C'est pas parce que tout est fait qu'il ne faut rien faire."

Venez nombreux, nous entendrons votre voix et nous la relaierons pour qu'elle ait un écho favorable auprès des divins créateurs de GuppY.
 


sticker.gif


Ce site et les fichiers des adhérents ne sont pas déclarés à la CNIL - dispense n°8  (délibération n°2006-130 du 9 mai 2006)